Онлайн на сайте:

...

найти

 НОВОСТИГОСТЕВАЯ122 
 Телевизоры Smart TVФОРУМ178 
 TheDark SmartTV медиа серверФОРУМ60 
 TheDark SmartTV медиа виджетФОРУМ309 
 Свободный разделФОРУМ195 
 Телевизоры и виджеты для LGФОРУМ17 

TheDark SmartTV медиа сервер

вниз вверх   Сервер не работает и при запуске спрашивает пароль
Admin


16-12-15 23:35
Если сервер не обновляется и при каждом запуске спрашивает пароль,
то программу нужно переустановить вручную, скачав тут.
Перед установкой нужно закрыть сервер.
Это вынужденная мера из-за смены сервера хостинга.

Ingrid

31-01-16 12:10
Здравствуйте! После обновления перестал работать сервер (сам не смог обновиться - удалила, установила заново). При запуске требует пароль, далее проверку браузером не проходит (не удается отобразить страницу) IP адрес постоянный. Связь с устройством тв 0 мс. В чем может быть причина? Такое первый раз.
Admin

31-01-16 12:13
Скачайте и установите последнюю версию сервера, у вас старая
Ingrid

31-01-16 15:30
Программу скачивала с сайта сегодня. Версия 8.
Admin

31-01-16 16:18
У вас авторизирована версия 20160127 в 16-01-31 08:29:46
Текущая версия 20160130

Тех поддержка в чате
Ingrid

01-02-16 10:47
Спасибо. Заработало только после установки на диск D. На С никак не удавалось запустить, хотя раньше все было в порядке. Так и не поняла причину.
Admin

01-02-16 10:49
Например из-за отсутствия прав на системной диске в системной папке Program Files
Ingrid

01-02-16 12:42
Возможно, хотя никаких изменений после предыдущей установки в настройках компьютера не было. Зато странность - при удалении программы (не раз удаляла - ставила за день), программой IObit Uninstaller там выходила информация, якобы TheDarkSmartTVServer был установлен 26,10,2015 г., хотя установка производилась вчера свежескачанной программой. И такая информация каждый раз была при удалении. Думаю, может что с системой - глюк какой.
Admin

01-02-16 12:48
не используйте Uninstaller, они не смогут удалить программу правильно.
так как у нас собственный установшик.
Ingrid

01-02-16 13:56
Хорошо. Спасибо, не знала.
Vladimir_K

04-02-16 11:57
Подскажите, в чем может быть проблема?
Установил другую сетевую карту. В настройках сервера IP выставился правильный. В настройках виджета поменял ручками. Все заработало. Однако через час сервер отвалился. На всякий случай скачал с сайта новую версию, удалил старую, поставил скачанную. Все завелось. Но опять только на два часа. Стопарю сервер, опять запускаю - работает. Проходит какое-то время - опять в дауне.
Admin

04-02-16 12:49
возможно проблемы с новой сетевой
делайте длительный пинг сети, набрав в меню Пуск - Стандартные - Выполнить команду ping -t mail.ru
Vladimir_K

04-02-16 12:51
Проблемы как раз были со старой сетевой - вышибало фильм по нескольку раз во время просмотра. Новая сетевая этой болезнью не страдает, а пинг за 4 часа не выявил ни одного сбоя.
Admin

04-02-16 12:55
проверяте роутер, может перегрев, обновите ему прошиву
но обсуждается не в этом разделе
проблема быстрее всего аппаратная

последите за памятью компа если ее мало
у сервера через 2 часа ничего не происходит

чат работает
student2012

09-02-16 21:33
Доброго времени суток. Сервер как бы работает но сверху постоянно висит сообщение :Ошибка инициализации ReferenceEror-LoaderVersion is not defined.
В чем может быть проблема подскажите пожалуйста?

Admin

09-02-16 21:36
У сервера такого весеть не может.
Это был виджет
Почитайте тему для Новичков
И переустановите виджет и в будущем пишите в нужном разделе и по теме.







[вверх] © Разработка сайта TheDark Design.
© При использовании информации ссылка на сайт smart-tv-home.ru обязательна.
© Все исходные материалы принадлежат их законным правообладателям.