Онлайн на сайте:

...

найти

 НОВОСТИГОСТЕВАЯ121 
 Телевизоры Smart TVФОРУМ178 
 TheDark SmartTV медиа серверФОРУМ60 
 TheDark SmartTV медиа виджетФОРУМ307 
 Свободный разделФОРУМ195 
 Телевизоры и виджеты для LGФОРУМ17 

НОВОСТИ

вниз вверх  
ant1xr1st

07-02-14 20:23
После последних обновлений не могу установить виджет, выдает error_development_002. Перекопал весь интернет, удалил даркСервер, установил заново, попеременял кучу IP адресов. с ноутбука заходит на IP адрес ДаркСервера а если вбить в браузер телика то не заходит:( Что делать????
Sion

07-02-14 20:27
Аналогичная ситуация... Появилось именно с последним обновлением.
ant1xr1st

07-02-14 20:42
кароче разобрался, вбивал неправильные логин/пароль в программе он успешно заходил/обновлялся, делал вид что работает....када вбил логин с сайта стало все нормально...какой-то маразм....
lucenko

07-02-14 22:07
Блин!!!!!!!!!!!!!!!хотел поставить деду...наш плагин,глянул есть для самса 2013г!!! обновил!!! и что такая же ситуация!! шо делать!!!
lucenko

07-02-14 22:31
не может соеденится с сервером пишет error_development_002
Admin

07-02-14 23:21
ну так читайте соответствующую тему!
ant1xr1st

12-02-14 15:50
В итоге выяснил - у меня эта ошибка была из-за неправильного ввода логина/пароля. После очередного обновления, автозапоминание пароля сбросилось, и я решил проверить что будет если забить РАНДОМНЫЙ логин и пароль...и О ЧУДО!!! сервер СТАРТУЕТ! НО подключится к нему с телика не возможно...Вопрос к админу - зачем такой баг?
Admin

12-02-14 18:34
Нужно просто правильно вводить то что просят
то что без пароля не работает - это не баг
Savchuk

13-02-14 12:08
а можно всё-таки сделать сообщение о неправильном пароле, а то один раз целый час промучался, пока не понял, что пароль неправильный ?
ant1xr1st

13-02-14 14:08
>Нужно просто правильно вводить то что просят

Так я то думаю что пароль правильный, а на самом деле он не правильный оказывается...И САМОЕ ГЛАВНОЕ - решение такой проблемы НИГДЕ НЕ ОПИСАНО. Добавь тогда в СПРАВКУ решение подобной проблемы, а то везде только и написано что проверяйте соединение, да роутер....


prokop

13-02-14 15:15
У меня после нового года было много раз такое- поменял пароль и проблемы пока нет!
Admin

13-02-14 15:36
при не правильном пароле при каждом запуске заново его спрашивает и сервер не работает
MSoft

13-02-14 16:07
в том то и дело что сервер частично работает и выдает в браузере
"TheDark Media Server" если бы там было написано "неправильный пользователь или пароль" или типо того то вопросов бы не было.
у меня кстати такая петрушка была не из-за неправильного пароля а из-за того что интернет глючил







[вверх] © Разработка сайта TheDark Design.
© При использовании информации ссылка на сайт smart-tv-home.ru обязательна.
© Все исходные материалы принадлежат их законным правообладателям.