lees_vs
07-01-14 10:45
телевизор 6 сериии выдает ошибку подключения error_development_002 всё делал по инструкции
Admin
07-01-14 14:51
Прежде всего набираем в броузере компьютера IP который отображает сервер, если броузер покажет название программы, то тоже самое делаем в броузере телевизора/плеера (если он есть)
Если там не отображает, то проверяем настройки:
- файрвола (можно временно отключить для проверки),
- антивируса (можно временно отключить для проверки)
- локальной сети,
- роутера
Admin
08-01-14 14:20
это проблема не виджетов, серверов и компьютеров
это проблема умения настраивать грамотно локальные сети и файрволы!
stupa
08-01-14 17:41
всё заработало.но когда включаю антивирусник опять такая же проблемма.что делать?
Admin
08-01-14 18:01
настраивать исключение в нем
lees_vs
08-01-14 21:32
отключал брендмауер и каспера ... всё равно такая проблема роутер настроен .... на буке в этой же сети не комп .... набирал ип высвечивалось название проги
Admin
08-01-14 21:35
гадать на кофейной гуще у нас принято в чате
у вас же в профиле даже модель устройства не указана, я уж молчу про все подробности построения сети
andr_c
09-01-14 00:40
У меня тоже была такая проблема с этой ошибкой, поколдовал над рутером, в меню advanced - NAT - Port Mapping где добавил IP компа(сервера) и телека, тем самым открыл и порт 80.

НО -- проблема не решена полностью, броузер телека показывает название программы, но доступа к общей папке компа нету.
Подскажите где копать.
Спасибо
Trance
09-01-14 14:12
Такая же ошибка,решил переустановить программу на телевизоре,вчера еще все работало,а сегодня не могу установить ее.В чем проблема?
Роутер tp-link
ip: 192.168.1.100
sekovandi
09-01-14 15:41
Специально зарегистрировался, что бы обьяснить. У меня был такой же проблем:
Разполагаю с блюплеером Samsung BD-F6500/EN Blu-ray-Player, попытался установить приложение как написано в инструкциии, пробывал и через WI-FI и LAN кабелем, как до ходил до последней "ступеньки" (Start apps syns) появлялось следующие сообщение "Нельзя связаться со сервером, попробуйте позже (error_development_002). 93.190.89.247 (IP - сервер который вводил)Пробовал и остальные, ни чего не получается. Пробовал и с флешкой usb, ефект нулевой.
И что вышло:
НЕПРАВИЛЬНОЕ УТОЧНЕНИЕ В ИНСТРУКЦИИ ПО ПУЛЬТУ (ПУ)! После введения IP адреса сервера НЕ НАДО НАЖИМАТЬ RETURN, а кнопку ввод (по середине стрелок) при этом у меня были отключен на рутере: антивирус, фоервол. Надеюсь был полезен. Всем удачи!!!!
Trance
09-01-14 16:14
sekovandi, все сделал так же,но ошибка осталась
sekovandi
09-01-14 16:16
Trance, а ты проверил, как писал admin. Открой браузер в ТВ, там задай IP сервера, посмотри откроится ли он.
Trance
09-01-14 16:24
sekovandi,а где писать в браузере ip сервера?
sekovandi
09-01-14 16:28
В браузере на ТВ где вписываш адресса:
93.190.89.247 - впиши этот в ТВ - браузере (работает)
Trance
09-01-14 16:30
Почему именно этот?
Trance
09-01-14 16:32
sekovandi,открылся сайт, "популярные приложения для samsung smart tv"
sekovandi
09-01-14 16:44
тогда еще раз попробуй так как я написал!
Trance
09-01-14 16:45
sekovandi,а вводить этот же ip,или свой?
sekovandi
09-01-14 16:47
Да попробуй с ним
sekovandi
09-01-14 16:51
Я вообще не понимаю, что ты хочешь сделать? Мне нужен был этот сервер, что Бы загрузить приложение. А тебе для чего? Опиши полностью проблему!
Trance
09-01-14 16:54
sekovandi, у меня стояла программа the drak smart tv,после я(дебил) захотел ее переустановить и стала вылезать эта ошибка.Что делать не понимаю
Trance
09-01-14 17:32
Такая же ошибка,решил переустановить программу на телевизоре,вчера еще все работало,а сегодня не могу установить ее.В чем проблема?
Роутер tp-link
ip: 192.168.1.100
hzhz
09-01-14 19:32
Вы вообще, новости читаете на этом форуме? Сам сервер обновили? он запустился? что бы проверить его работу надо в браузере телека набрать IP вашего компа, на котором запущен сервер.
и вообще. учитесь работать с поиском и читать форум. На все ваши вопросы, уже давно есть ответы.
oltush
11-01-14 02:58
error_development_002
У меня подобная ошибка вываливалась, если сервер запущен не от имени админа. В настройках выставил сразу автоматический запуск на компьютере, а в итоге он запускался от имени обычного пользователя. В итоге сервер работал, а обновляться не хотело. Исправил в свойствах на запуск от имени администратора и все работает без проблем.
vas76
18-01-14 21:57
error_development_002

6.3.5 не работает.
Сервер запущен. (В Chrome на телефоне надпись TheDark Media Center, Safari - белый экран, этой надписи нету)
Браузер телевизора пишет "Сервер не найден".
Синхронизация не удается - error_development_002.

Нашел 5.5.6. (не требует ввод пароля)
Браузер телевизора пишет TheDark Media Center готов к работе. (В Chrome и в Safari на телефоне надпись TheDark Media Center).
Синхронизация - та же ошибка.

Samsung UE32EH5300 (192.168.1.102), WindowsXP sp3rus (192.168.1.101), wi-fi. Интернет работает. HomeMediaServer через allshare работает.

Разобрались. Не авторизировался сервер. С правильным имя/паролем все заработало!
maydie87
23-01-14 15:13
2 день выдает ошибку error_development_002 перепробывал все вышеописанное! может проблема в вайфай роутере или локальной сети! помогите разобраться друзья
Avadon33
28-01-14 22:03
Была такая же проблема с error_development_002. После отключения антивируса и файрвола, всё работает на ура.
budko85
04-02-14 22:38
однозначно проблема у антивируса, все пробовал пока не дошло к нему и заработало
zigzag1
05-02-14 16:33
Ура разобрался в настройках роутера проблема была,поэтому порт был закрыт.В роутере почему порт фиксировался на ип адресе 192.168.1.35,а надо.....34
zigzag1
05-02-14 17:23
Рано радовался программа видит мой телевизор.а связи нет,выдаёт ошибку.
alex1003_83
06-02-14 23:56
у меня проблема решилась после того, как я перенес виджеты в папку SmartTV SharedWidgets по умолчанию. До этого просто указывал путь к свой папке, в котором хранилась виджеты.
bluesb
13-02-14 22:31
Разобрался! С правильным имя/паролем все заработало!
vanyashalun
15-02-14 18:43
Люди добрые тевизор UE40F6400AK, не могу ввести IP Settings ,окно для ввода открывается я жму на тач окно пропадает. может кто сталкивался?
Admin
15-02-14 19:22
а зачем на него жать? цифры вводятся через кн More
СОБЛЮДАЕМ ТЕМУ!
olbert
21-02-14 08:16
Телевизор Samsung UE32F4500AW, подключен кабелем к роутеру
Файервол отключен, KIS 2014 выгружен,
Права админа,телевизор видит компьютер и наоборот.
Браузер телевизора пишет TheDark Media Center готов к работе.
Пробовал порт 80 и другие
В телевизоре вход: логин develop-(пароль автомат)-ОК
IP 192.168.1.64-ОК
Синхронизация-ОК
Сообщение-(ERROR_DEVELOPMENT_002)
Admin
21-02-14 09:25
тут невозможно пробовать порт, установку тв требует только с порта 80
pantsak
23-02-14 20:49
У меня давно работал TheDark Media Cente/Server , но после обновления TheDark Media Server до версии 6.4.8.1 пропала связь TheDark Media Cente с TheDark Media Server .при попытке обновить TheDark Media Cente выдает сообщение ERROR_DEVELOPMENT_002. Переустановка сервера на компе , отка смарт хаб , перезагрузка компа, отключение антивируса и фаервола ничего не дали.
nfx
03-03-14 12:21
действительно в последних обновлениях появились проблемы с сервером чем это может быть связано?
Admin
03-03-14 12:33
проблема может быть не с сервером а с авторизацией на сайте в сервере, если при каждом запуске сервера каждый раз спрашивает пароль, значит или пароль не верен или нет инета при запуске сервера
но тут раздел сети, сервер обсуждается в другом разделе
все вопросы авторизации в личку или в чате
но прежде перезаходим на сайт (Личное-Выход-Личное) чтобы проверить имя-пароль
egor21
17-03-14 19:25
Пароль правильный . Вчера еще устанавливал виджеты , Сегодня обновил сервер , ошибка. Сеть не менялась , так что она не причем. Что может быть? Где можно скачать старую версию сервера?
Admin
17-03-14 20:04
Если при запуске спрашивает пароль то не правильный
Старые версии не поддерживаются и не помогут
egor21
18-03-14 17:44
Пароль не спрашивает , следовательно в первый раз ввел правильно и больше не требует.
Neog
25-03-14 07:33
ue40es6727u столкнулся с error_development_002
комп видит тв, браузер на тв не видит сервер даркТВ. перепробовал все описанные выше способы. + перепрошил и заново настроил
роутер.
оказалось нужно было переустановить smartHUB на тв.
все заработало.
abdaliev
01-04-14 02:20
долго долго мучался, отключал файервол в окошке уведомлений возле часов, не помогало, зашел в настройки антивируса и там отключил фаервол, заработало. (NOD32)
Denzelrok
04-04-14 18:10
эх видно не юзать мне данную прогу, три дня бился над ней, а так ни чо и не вышло. Испробовал все, что тут писали и ни чо... как не хотел после обновления коннектится, так и не конектится
punk_zombi
10-04-14 14:42
Таже проблема!
Сатвил на нескольких ТВ, с разных ноутбуков-все антивирусы фаирволы отключены! После обновления недавно до последней версии невозможно установить приложения с ПК - ноута на телевизор!! Раньше делал неоднократно работало
punk_zombi
10-04-14 14:50
заработало само - по-себе ....хм...
правильный логин пароль
фаервол и антивирус
Romp
11-04-14 18:04
Дома два телека смарта Самсунг один давно подключён и всё стабильно работает обновляется,второй купил не давно,не могу установить виджет наполовину загрузка проходит,а потом выдаёт табличку с информацией о сбое и ссылкой на самсунговский форум поддержки,Не могу понять ,что нужно сделать ,чтобы заработало бьюсь не первый день
scan
23-04-14 17:23
ВАЖНО! Обязательно вводите правильные логин и пароль с этого сайта при запуске проги TheDarkMedia Server на компе!!! Если они введены неправильно - прога запустится, но получите ошибку ERROR_DEVELOPMENT_002 при установке виджетов!
torie
23-04-14 22:47
В-общем,билась с той же проблемой пока не сходила на адрес сервера в браузере.Написало "Дак готов к работе" на страничке и ВСЕ заработало).
pavoleg
25-05-14 09:33
ТВ ES не синхронизируется с сервером по кабелю(сеть работает нормально) По WI FI синхронизация нормально. По кабелю ТВ не пингуется, но интернет на ТВ работет нормально виджет запускается и поWI-Fi работает нормально и пингуется.
SibirFan
01-06-14 13:23
Была проблема с синхронизацией, обновил версию до 7,1,2 и все нормуль.) спасибо!
sasha1f
03-06-14 21:56
У некоторых выходит ошибка ERROR_DEVELOPMENT_002 из за того что в запущенной программе не нажать кнопку старт в правом нижнем углу!!!
dedos
15-06-14 14:43
Может кому поможет мой опыт начинающего. Телевизор F, линия выделенка стекловолокно, роутер Ростелекомовский.
1.Не верте авто определителю IP, вбивайте в ручную (автоопределитель писал IP подключенной в ПК сетевй платы 192.168.238.238, вбил вручную 192.168.1.37)
2.Отключите свой антивирь на период закачки (NOD32, фаервол откл. постоянно)
И все заработало! Удачи!
afis1964
26-06-14 18:19
error_development_002 телевизор UE22F5400AK.Браузер тв пишет TheDark Media Center готов к работе.Включаю синхронизацию выкидывает эту ошибку.Помогите пж.
mas90
01-08-14 00:19
Была ошибка error_development_002
Windows 8.1
Файерволы отключал, антивирус тоже - результат "0"
Запускал ярлык от имени администратора - результат нулевой
Помогло следующее: зашел в папку с программой, в свойствах приложения зашел во вкладку "совместимость" и поставил галочку "Выполнять эту программу от имени администратора". И после этого сразу пошла синхронизация. Видимо, есть разница, когда запускаешь ярлык на раб столе от имени админа и когда в свойствах самого приложения ставишь соответствующую галочку.
crash88
06-09-14 23:21
И не забывайте проверять версию сервера. У меня после перехода на Windows 8.1 ни в какую не хотело устанавливать виджеты. Установил ранее скачанную версию дарксервера и выдавало данную ошибку. После скачивания более новой версии все заработало
khanik38
13-09-14 11:04
тоже выдавалась ошибка error_development_002. перепробовал все - бесполезно, пока не отключил все экраны защиты (не думая) в антивируснике avast. ТЕПЕРЬ ВСЕ ОК!
olbert
13-09-14 12:03
Стоит Win 8.1, KIS 2015, Samsung UE32F4500AW, 2 часа назад переустановил 13 виджетов одновременно, точно следуя инструкции в справке, KIS не отключал, никаких проблем не было.
rutosh
13-09-14 21:01
Одно из главных - запускайте Dark server от имени Администратора!
Phoenixfan
15-09-14 22:09
Да запуск от имени Администратора Приложения из папки (не ярлыка) помог. Спасибо
olbert
21-09-14 12:53
Еще бывают такие ошибки:
1.Выйти из аккаунта на этом сайте и зайти снова (не удастся, пишите Админу)
2.После того, как зайдете в телевизоре в уч. запись Самсунг, в разделе ip, даже если там видны цифры ip вашего компа, все равно пропишите их по новой
sky_pkv
25-09-14 13:16
F6400
Win 7 и Win 8.1
Сервер установлен последний, в свойствах программы поставил галочку "Выполнять эту программу от имени администратора"
Введен логин и пароль с сайта, при повторном запуске логин и пароль не спрашивается.
Антивирус НОД32 и брэндмаузер отключены полностью.
IP в роутере менял на 192.168.1.1, 172.16.1.1, 172.16.20.1
Выполнен вход под develop, IP введен правильно с сервера TheDark
При проверке на ПК появляется сообщение "TheDark Media Server"
При проверке ТВ сервером появляется сообщение "Устройство отвечает нормально. Время отклика 4 мс"
Смартхаб сбросил

В браузере ТВ сервер не отвечает и соответственно ошибка error_development_002
Что посоветуете еще предпринять?
Спасибо.
Admin
25-09-14 13:27
самое важное тип соединения тв с роутером не указано
в роутере может быть свой файрвол
sky_pkv
26-09-14 08:30
Ноут и ТВ по Wi-Fi через ZyXEL Keenetik Giga II по PPPoE

Проверил на роутере DIR300NRU по Wi-Fi и кабелю на PPPoE - точно так же все.
Makor
04-10-14 09:47
ТВ UE46F6400
Сегодня снес Windows и на чистый установил виджет, все сделал по инструкции. И все равно эта ошибка. Правда на другом ТВ все прекрасно работает.

PS: На F6400 поменял прошивку на 2101.
Makor
06-10-14 17:09
Короче проблема была в роутере, я его обнулил и все заработало
Nikola55y
11-10-14 16:17
У меня проблема решилась сносом сервера и установкой его заново. Была старая версия, которая не обновлялась автоматом. Наверно сильно старая была))
Admin
11-10-14 17:15
Не отключайте автообновление и проблем не будет
Cupuyc63
22-10-14 22:56
Браузер в телике не находит сервер,на компе всё в норме.После переустановки программы возникла эта проблема.Все ативирусники отключены,на втором компе в браузере ввожу Ip, всё в порядке,а телик не хочет.Может кто подскажет?
aphlexx
16-11-14 23:22
Сегодня несколько часов промучался с той же проблемой. Оказалось, в панели управления (центр управления сетями) локальная сеть была задана как общественная, и потому входящие соединения к компьютеру блокировались. После изменения на частную (через реестр, можно поискать в гугле как) и перезагрузки компьютера всё заработало.
anatorico
03-01-15 15:12
Столкнулся с этой проблемой на обоих компах, которые имею дома. Телик - UE46ES8090 от Самсунга. Думаю, что проблема возникает после обновлений компьютеров и происходит изменения в настройках компьютера, которые блокируют нормальную работу сервера.
Что я сделал: я не стал рыться в настройках, а просто удалил программу с компов и снова установил. В конце установки появляется окно от Windows, в котором вас спрошивают о том, что можно разрешить этой программе - я просто поставил галочки везде - и всё заработало!!
Буду рад, если смог кому-нибудь помочь.
pac1f1st
06-01-15 00:25
решил проблему очень просто, отключил скайп, который занимает порт 80
nadiz2011
14-01-15 14:02
у меня телевизор ES6307. программу установил на комп. все прописал. сервер работает. операционка - 7 винда. антивирусник и бредмауэр выкл. ip прописал вручную. телевизор в интернет заходит (подкл. по кабелю), а при попытке синхронизировать выбивает данную ошибку. в скайпе порт 80 убрал. может кто подскажет что еще можно сделать, что бы наконец-то установить данный виджет!!!!
Admin
14-01-15 14:05
в броузере тв ввести IP
проверить настройки файрвола в роутере
перезагрузить роутер
перезапустить сервер (логин - пароль не должно спрашивать)
nadiz2011
14-01-15 14:31
в браузер тв вводишь ip, а сервер не отвечает
из-за чего это может быть?
nadiz2011
14-01-15 14:34
и влияет то, что ip шлюза 192.168.100.1
просто у меня идет оптика, а с данным роутером идет именно 100, а не 1
Admin
14-01-15 14:37
читайте выше, либо сервер не работает, либо связи что то мешает
если у вас типа gpon то там с роутерами могут быть проблемы

для дописывания сообщений есть кнопка ИСПРАВИТЬ
nadiz2011
14-01-15 14:39
да. у меня роутер MT-PON-AT-4. тогда какие проблемы могут быть с данным роутером для устранения этой ошибки
Admin
14-01-15 15:05
файрвол в роутере, да и часто ставят дешевые китайские и не дают к ним доступ
skbob
23-03-15 23:09
ES6307 Проблема в том, что сервер теряет связь с сайтом примерно через 10 сек после запуска. При перезапуске снова просит пароль.. До сих пор (более 1.5 лет) все работало, никакие настройки сети не менялись.
Admin
23-03-15 23:13
сервер ничего терять не может, она может терятся только сама
да, была недавно профилактика на сайте вечером, но она прошла
ramzesrsk
29-03-15 13:32
чтобы не возникала такая ошибка, нужно просто ИМХО установить ПОСЛЕДНЮЮ версию программы с сайта. (не через автоматическое авто обновление. а именно скачать С САЙТА http://smart-tv-home.ru/ под своим ником и паролем) у меня стояла старая версия программы и при синхронизации с телеком выдала такую ошибку, пока занаво не переустановил-ничего не получалось. ( телеки "F" и "D" серии , комп виндовс XP, мучался день)
Roma_83
18-04-15 20:17
На прошлой неделе обновил виджет, через develop, всё было нормально, загрузка виджета, перезагрузил, пользуюсь виджетом раз в неделю (на выходных), так вот, неделю назад (после обновления) он работал, теперь включил, снова появляется сообщение "виджет устарел, требуется обновление", что за постоянные обновления или что то в телевизоре глючит? При попытке обновления ERROR_ а после этого опять смог войти в виджет и он заработал, пошла трансляция, но снова всё прервалось и то же самое "виджет устарел". С интернетом проблем нет в это время, антивируса нет, брандмауэр выключил. Непонятно почему error и вообще непонятно мне надо обновлять виджет снова или это какой то глюк?
Admin
19-04-15 13:07
ну так прочитайте эту тему. и не нужно все в кучу валить, ошибка локальной сети - ее и решайте
biankoneri
08-06-15 23:46
Уже давно пользуюсь вашим продуктом (спасибо)! Но недавно пропал доступ к сетевой папке и начала увеличиваться картинка сама по себе (что не делал а сделать ее норм. не могу). Я решил снести и установить все заново! И теперь возникла проблема при установке виджета в ТВ "Network or server interference occurred". Please try again later! ТВ через WiFi. Инет есть. Все работает норм. Уже ВСЕ перезагружал и ничего! Помогите!!! Уже три дня не могу разобратся!???
vas4321
15-06-15 02:28
эта ошибка как правило возникает из за путаницы в настройках ip адресов.
например у меня в IP Setting (параметры приложений в smart) стоял ip телевизора а должен быть ip компьютера, надо просто быть внимательнее, хотя сам потратил на это пол дня.
olbert
15-06-15 14:08
И добавлю - даже если в IP Setting видите правильные цифры, все равно их обновите
viktorche
24-06-15 21:47
1. Запустил сервер от имени администратора.
2. Зашел на сайт http://smart-tv-home.ru под своей уч. записью
2. На ТВ зашел под уч. записью develop
3. на ТВ забил ip сервера
4.Start App Sync
Пока не Зашел на сайт http://smart-tv-home.ru под своей уч. записью на ТВ была ошибка связи с сервером.
d168
28-06-15 20:16
Была эта ошибка - причем вчера все работало, а сегодня выдает ошибку. Снес программу и переустановил заново - помогло.
Kheamu
04-07-15 09:00
Добавлю - тоже ни с того, ни с сего вылезла ошибка эта. Отключал файрволы каспера, собственный роутера, всё перепробовал - всё равно ошибка! Переустановил сервер на компьютере - всё заработало.
Dashout
05-12-15 18:11
Проблема в программе O&O ShutUp10!
Серия F. UE32F6200; обновил прошивку на T-MST12DEUC-2113.0
Позавчера начисто переустановил Windows 10х64. Заново установил на комп TheDarkCenter с сайта. Заодно решил полностью очистить смарт-хаб и установить виджет заново. 2 дня уже не могу установить виджет - показывает ERROR_DEVELOPMENT_002. Всё на 100 раз перепроверил и переустановил, Комп - все нормально, от администратора, показывает связь с устройством. Роутер - переустановил заново. Вижу и ТВ, и Комп. Сервер на компе активно работает. ТВ - 2 раза уже переустанавливал начисто! Интернет есть, входит в учетную запись Samsung; IP точно. Синхронизация долго, затем ERROR_DEVELOPMENT_002.
Все последовательно перепроверил. Остается грешить на: а) обновление прошивки (T-MST12DEUC-2113.0)?; б) Особенности новой Windows 10х64 (версия 1511)?. Ранее, на 10240 версии было все нормально. Каких-то толковых вариантов у меня уже нет!

Сделал! Что было? Третий вариант:
Для настройке Windows 10 в сети есть программа O&O ShutUp10 (Десятка заткнись!).
Использовал ее по полной. Скинуть на ноль уже не смог.
Переустановил Windows и настроил без оптимизации программой O&O ShutUp10.
Все пошло.
Хорошо было бы экспертам посмотреть эту программку (O&O ShutUp10) и сказать, какие функции нельзя отключать.
serepumbel1
19-12-15 10:28
Два года назад пользовался вашим продуктом (спасибо)! Какое-то время в нем не было необходимости. Сейчас в нем нуждаюсь. Оплатил ежегодный взнос, но в телевизоре виджет нужно было обновить. С этого момента начались танцы с бубном. При установке виджета в ТВ "Network or server interference occurred". Please try again later! ТВ через кабель. Инет есть. В компе и роутере файрвол отключен. Антивирус тоже. Через сервер ТВ опрашивается пинг 4 мс. Сервер запускается без ввода пароля. Помогите!!! Уже неделю бьюсь- не могу разобратся!???
Admin
19-12-15 10:31
Приходите в чат, по вашему описанию только телепаты могут помочь
Natalyka
02-02-16 20:11
Ребятааааа... Помогите!!! ERROR_DEVELOPMENT_002. Ничего не помогает
kosmoss
06-03-16 13:10
Добрый день, после ввода IP сервера и в браузере ПК, и в браузере телевизора Samsung ES8000, роутер ASUS RT-56 связь не устанавливается, файрвол роутера, семерки, антивирус отключил, где еще копать? Спасибо.
Admin
06-03-16 13:27
техническая поддержка для тех кто поддержал проект
zigzag1
28-09-16 15:20
При синхронизации пишет нет сети error_development_002.Проверял сеть в порядке.Проверял кабеля.роутер всё в порядке.Проверял ип адрес в браузере работает.Может быть проблема с сервером самсунг? Ещё обнаружил что програмы работающие по сети через полчаса закрываются из ошибки в сети.
Admin
28-09-16 15:36
У вас нет ни одной авторизации сервера и наверное спрашивает пароль при старте, проверяйте сеть и файрвол
zigzag1
28-09-16 16:31
У меня нет никакого файрвола. Сеть работает.На компьютер дарк смарт тв включен.Проверка работает.wifi в доме работает,проверял на других устройствах.
Почему нет авторизации.нет связи с сервером?У меня windows 10 нет никаких антивирусников, они не нужны.
Проблема решилась переустановкой виджета на компьютер.Должна по идея автоматически обновляться при запуске от администратора.Я просто давно не был на сайте.может изменения произошли.Спасибо за ответы.
Admin
28-09-16 20:08
На компе не бывает виджеты, там ставится сервер!
Читайте уже инфо для начинающих!
zigzag1
28-09-16 20:43
Ладно спасибо.Но не надо к словам придираться не в школе.Сервер вот нормально работает. Синхронизация работает проверял.Вот вечером решил серьезно заняться,а не тут то было.Опять ошибка при синхронизации ERROR_DEVELOPMENT_002
Admin
28-09-16 21:18
Если вы будете так выражать - Вас просто никто не поймет и не поможет.
Тех поддержка в чате.
Leo49
11-02-17 22:02
Здравствуйте, уважаемый Админ! Все прочитал,перепробовал много вариантов, но ничего не получилось. Наверно я малограмотный, а учиться уже поздно. С компьютера тестируется страница 192.168.56.1, а с ТВ нет. Выход в интернет с ТВ работает с других виджетов. Наверно что то не настроил в маршрутизаторе SNR-SPE-W4g. ТВ Samsung UE40ES5557. Помогите, пожалуйста!
Admin
11-02-17 22:14
чат есть для тех поддержки
из вашего сообщения ничего не понятно


© Разработка проекта TheDark Design.
© При использовании информации ссылка на сайт smart-tv-home.ru обязательна.
© Все исходные материалы принадлежат их законным правообладателям.